Site Issues Notification Thread
nadreg
India > India Mike Feedback and Announcements > Forum Help
#3331
| Loud Noisy Bird

Originally posted by: nadreg View Post

I'll let you know when it's good to test again.


Still no progress?

I'm showing willing here, but can't use the thing until it's... usable! :dontgetit
~
Life gets aadhar every day.
.
#3332
| What, me worry?

Originally posted by: Nick-H View Post



Still no progress?

I'm showing willing here, but can't use the thing until it's... usable! :dontgetit

I know. I'm sorry. Give me till this weekend and I'll have something for you. 

I really do appreciate the willingness!

It's always darkest before it goes completely black.
#3333
| What, me worry?

Originally posted by: Nick-H View Post

Still no progress?

I'm showing willing here, but can't use the thing until it's... usable! :dontgetit

Hi Nick. Can you give the new-post links a shot now and let me know if they're working for you? 

It's always darkest before it goes completely black.
#3334
| Loud Noisy Bird
I can use the go-to-first-unread link, and it works. None of the other links work, eg, last-post, forum title, last poster.

I had to come back to V1 to post this. I wanted to go to Forums->etc->this thread, but all I got was a blank page and a browser status bar saying it's waiting for some other site.

The forum pages look awfully sparse. So much white space. The type line spacing would be too much for a early-reader book (hey, I used to typeset books for young children). There is a lot of space taken up by header and footer. I'll check the mobile appearance tomorrow morning. So far, I'd say that the elements are nice, but their arrangement needs tweaking. But hey, get everything to work first!


Just tried coming to this page again in v2. This time I just get a blank page.

I am still getting the "Error failed to get messages" as a banner which remains for a few seconds, everytime I start V2. It is in red, on a red background.

Could not edit this post in V2... but perhaps that's because I started from a V1 page.

Just went to V2 from this page. Blank, "waiting for sentry.io."

You need more idiots on your testing team! I remember typing words into a date field, and the developer got most upset :dontgetit. I sent him away to make it only accept dates! Given a computer screen, idiots might do anything :D
~
Life gets aadhar every day.
.
#3335
| What, me worry?

Holy Mother of God. There's more than enough for the full team to work on for the next week! 

I think the main problem here is that we are trying to present  v1 concepts through v2, which is a problem area  

No worries. That's the challenge, and I accept  




It's always darkest before it goes completely black.
#3336
| What, me worry?

Were you on a desktop or a mobile when you were checking this out?

It's always darkest before it goes completely black.
#3337
| Loud Noisy Bird

Desktop. 


I'm on the phone now and the appearance is a lot better.


Yes the concepts are confusing, but a pretty interface goes only so far. Returning visitors need the best way to use the site as returners.


Yes, I am getting the failed to get messages thing on the mobile too... But it seems meaningless: the content is there! What messages is it failing to get?


If I can do anything to help debug that, I will

~
Life gets aadhar every day.
.
#3338
| Loud Noisy Bird
The excessive line spacing in the previous post must be because it was entered in v2. But it doesn't look like that when typed in v2.
~
Life gets aadhar every day.
.
#3339
| Maha Guru Member
Still not able to signin using tapatalk.
#3340
| Member

Originally posted by: Govindpuri View Post

Still not able to signin using tapatalk.


I cannot either.
#3341
| What, me worry?

Originally posted by: Govindpuri View Post

Still not able to signin using tapatalk.

Originally posted by: bristi.sarkar View Post

I cannot either.

Hi guys. I really don't know what to do about Tap-a-Talk not working. If we could trace it to something that was broken on v1, or even v2, I would know what to fix. But as far as I can tell, nothing's changed on those paths. So, I'm stumped. 

It's always darkest before it goes completely black.
#3342
| What, me worry?

Originally posted by: Nick-H View Post

I can use the go-to-first-unread link, and it works. None of the other links work, eg, last-post, forum title, last poster.

All of those links should work now. 

I had to come back to V1 to post this. I wanted to go to Forums->etc->this thread, but all I got was a blank page and a browser status bar saying it's waiting for some other site. 

I think the errors that you were getting with the broken links was causing this. Give it a shot now and let me know if you still have problems. 

The forum pages look awfully sparse. So much white space. The type line spacing would be too much for a early-reader book (hey, I used to typeset books for young children). There is a lot of space taken up by header and footer. I'll check the mobile appearance tomorrow morning. So far, I'd say that the elements are nice, but their arrangement needs tweaking. But hey, get everything to work first!

The sparse spacing is intentional, mainly for mobile use, which is > 65% of traffic now. I may tweak the desktop pages in the near future, but there are other priorities right now. 

Just tried coming to this page again in v2. This time I just get a blank page. 

Try again and let me know. 

I am still getting the "Error failed to get messages" as a banner which remains for a few seconds, everytime I start V2. It is in red, on a red background.

That's your PMs that are failing to load, I'm guessing because you may have a lot. I'll take a look at that next. 

Could not edit this post in V2... but perhaps that's because I started from a V1 page.

Just went to V2 from this page. Blank, "waiting for sentry.io."

That is a weird one. I've never seen that one. Again, hoping it was a result of the earlier errors you were getting. Let me know if you're still having them. 

By the way, on the spacing front, the editor is a rich-text editor which creates a paragraph break on a single enter. If it's too confusing, we can tweak. 

It's always darkest before it goes completely black.
#3343
| The Silent One
I have uninstalled Tapatalk. Saves me from cussing every time I open that by default and then can't get the page to open.
If it helps - I would get correct Tapatalk notification, but the page wouldn't open.
Sar Pass Trek , Rohtang, Munnar, Badrinath Kedarnath, Vaishnodevi, Goa, VOF, Kedarkantha, Kuari Pass, Brahmatal Trek
#3344
| Maha Guru Member

Originally posted by: snotty View Post

I have uninstalled Tapatalk. Saves me from cussing every time I open that by default and then can't get the page to open.
If it helps - I would get correct Tapatalk notification, but the page wouldn't open.


Stopped working on 27th March. Notification also stopped on that day.
#3345
| The Silent One
I would get notifications till last week when I uninstalled Tapatalk.
Sar Pass Trek , Rohtang, Munnar, Badrinath Kedarnath, Vaishnodevi, Goa, VOF, Kedarkantha, Kuari Pass, Brahmatal Trek